	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://joeforamerica.com/xmlrpc.php"/>

		<title>First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light &#8902; Joe For America</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/" />
<link rel="publisher" href="https://plus.google.com/+JoeForAmerica/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Hunter Biden, Then Paul Pelosi Jr, Now Chelsea Clinton’s $uper High Income Via Board Seats Comes To Light" />
<meta property="og:description" content="Opinion| It was only a matter of time before someone scrutinized HRC’s kid’s bank accounts and income history and found out, SURPRISE! (not surprised) Chelsea C. is very wealthy. The Gateway Pundit reminds up that back ‘In 1978 and 1979, Hillary Rodham Clinton conducted a series of trades in cattle futures. She turned her $1,000 investment into &hellip;" />
<meta property="og:url" content="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/" />
<meta property="og:site_name" content="Joe For America" />
<meta property="article:section" content="2020 Campaign" />
<meta property="article:published_time" content="2020-01-31T19:26:03+00:00" />
<meta property="og:image" content="https://joeforamerica.com/wp-content/uploads/2020/01/chel.jpg" />
<meta property="og:image:secure_url" content="https://joeforamerica.com/wp-content/uploads/2020/01/chel.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="359" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Opinion| It was only a matter of time before someone scrutinized HRC’s kid’s bank accounts and income history and found out, SURPRISE! (not surprised) Chelsea C. is very wealthy. The Gateway Pundit reminds up that back ‘In 1978 and 1979, Hillary Rodham Clinton conducted a series of trades in cattle futures. She turned her $1,000 investment into [&hellip;]" />
<meta name="twitter:title" content="First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light &#8902; Joe For America" />
<meta name="twitter:image" content="https://joeforamerica.com/wp-content/uploads/2020/01/chel.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Joe For America &raquo; Feed" href="https://joeforamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Joe For America &raquo; Comments Feed" href="https://joeforamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Joe For America &raquo; First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light Comments Feed" href="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/joeforamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://joeforamerica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://joeforamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://joeforamerica.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://joeforamerica.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='publisher-child-css'  href='https://joeforamerica.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://joeforamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://joeforamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://joeforamerica.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"350","ajax_url":"https:\/\/joeforamerica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"279585","token":"558e5696aa","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://joeforamerica.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://joeforamerica.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://joeforamerica.com/wp-content/plugins/blockquote-pack-pro/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://joeforamerica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://joeforamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://joeforamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://joeforamerica.com/?p=279585' />
<link rel="alternate" type="application/json+oembed" href="https://joeforamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://joeforamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20997029-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20997029-28');
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://joeforamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/joeforamerica.com\/wp-content\/uploads\/2018\/12\/JoeforAmerica_Logo_Web-1v2.png"
    },
    "url": "https:\/\/joeforamerica.com\/",
    "name": "Joe For America",
    "description": "Average Joe, Encouraging Americans to stand up for America!"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Joe For America",
    "alternateName": "Average Joe, Encouraging Americans to stand up for America!",
    "url": "https:\/\/joeforamerica.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "First Hunter Biden, Then Paul Pelosi Jr, Now HRC\u2019s Chelsea C.\u2019s $uper High Income Via Board Seats Comes To Light",
    "description": "Opinion| It was only a matter of time before someone scrutinized HRC\u2019s kid\u2019s bank accounts and income history and found out, SURPRISE! (not surprised) Chelsea C. is very wealthy.The Gateway Pundit\u00a0reminds up that back\u00a0\u2018In 1978 and 1979, Hillary Rodha",
    "datePublished": "2020-01-31",
    "dateModified": "2020-01-31",
    "author": {
        "@type": "Person",
        "@id": "#person-RaymondDraper",
        "name": "Raymond Draper"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/joeforamerica.com\/wp-content\/uploads\/2020\/01\/chel.jpg",
        "width": 690,
        "height": 359
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/joeforamerica.com\/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://joeforamerica.com/wp-content/bs-booster-cache/ad3f70cea20a0ec82a950db010d26398.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.5.2-1580792174' href='https://joeforamerica.com/wp-content/bs-booster-cache/946cb5457c96ce2b2538ba2c7ab14d02.css' type='text/css' media='all' />
		<style type="text/css" id="wp-custom-css">
			.site-header.header-style-2 .header-inner {background-color: #171717;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-279585 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar active-ajax-search single-prim-cat-42118 single-cat-42118  wpb-js-composer js-comp-ver-5.6 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/FreedomandtheamericanWay" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, February 4, 2020</span>
					</li>
					<li id="menu-item-20409" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20409"><a href="#top">Top</a></li>
<li id="menu-item-20408" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20408"><a href="/">Home</a></li>
<li id="menu-item-260859" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-260859"><a href="https://joeforamerica.com/privacy-policy-terms-conditions/">Privacy Policy</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://joeforamerica.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://joeforamerica.com/wp-content/uploads/2018/12/JoeforAmerica_Logo_Web-1v2.png"
			     alt="Joe For America"  />

			<span class="site-title">Joe For America - Average Joe, Encouraging Americans to stand up for America!</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-3872"><a href="#">News Topics</a>
<ul class="sub-menu">
	<li id="menu-item-6993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-890 better-anim-fade menu-item-6993"><a href="https://joeforamerica.com/category/american-culture/">American Culture</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-153 better-anim-fade menu-item-758"><a href="https://joeforamerica.com/category/education/">Education</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-155 better-anim-fade menu-item-757"><a href="https://joeforamerica.com/category/2nd-amendment/">2nd Amendment</a></li>
	<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-152 better-anim-fade menu-item-760"><a href="https://joeforamerica.com/category/taxes/">Taxes</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-154 better-anim-fade menu-item-761"><a href="https://joeforamerica.com/category/veterans-affairs/">Veterans Affairs</a></li>
</ul>
</li>
<li id="menu-item-10976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3555 better-anim-fade menu-item-10976"><a href="https://joeforamerica.com/category/videos/votd/">Video of the Day</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-156 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-759"><a href="https://joeforamerica.com/category/guns-gear/">Guns &#038; Gear</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-156 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-277114 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Springfield Armory&#8217;s Hellcat (CCW Game Changer)" data-src="https://joeforamerica.com/wp-content/uploads/2019/11/20382503-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;20382503-210x136.jpg&quot;,&quot;279&quot;:&quot;20382503-279x220.jpg&quot;,&quot;357&quot;:&quot;20382503-357x210.jpg&quot;,&quot;600&quot;:&quot;20382503.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/springfield-armorys-hellcat-ccw-game-changer/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/springfield-armorys-hellcat-ccw-game-changer/" class="post-title post-url">
			Springfield Armory&#8217;s Hellcat (CCW Game Changer)		</a>
		</p>	</div>
	</div >
	<div class="post-276746 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="The rebirth of the 10mm: Springfield&#8217;s XD(M)" data-src="https://joeforamerica.com/wp-content/uploads/2019/11/xdm-233x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;xdm-210x136.jpg&quot;,&quot;233&quot;:&quot;xdm.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/the-rebirth-of-the-10mm-springfields-xdm/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/the-rebirth-of-the-10mm-springfields-xdm/" class="post-title post-url">
			The rebirth of the 10mm: Springfield&#8217;s XD(M)		</a>
		</p>	</div>
	</div >
	<div class="post-272414 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Chilling footage: Dayton mass shooting Connor Betts in a bar with sister and best friend one hour before he guns down fellow drinkers." data-src="https://joeforamerica.com/wp-content/uploads/2019/08/safe_image-7-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;safe_image-7-210x136.jpeg&quot;,&quot;279&quot;:&quot;safe_image-7-279x220.jpeg&quot;,&quot;357&quot;:&quot;safe_image-7-357x210.jpeg&quot;,&quot;540&quot;:&quot;safe_image-7.jpeg&quot;}}"						class="img-holder" href="https://joeforamerica.com/chilling-footage-dayton-mass-shooting-connor-betts-in-a-bar-with-sister-and-best-friend-one-hour-before-he-guns-down-fellow-drinkers/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/chilling-footage-dayton-mass-shooting-connor-betts-in-a-bar-with-sister-and-best-friend-one-hour-before-he-guns-down-fellow-drinkers/" class="post-title post-url">
			Chilling footage: Dayton mass shooting Connor Betts in a bar with sister and best&hellip;		</a>
		</p>	</div>
	</div >
	<div class="post-269671 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Obama Lies His Head Off Over Guns To Crowd In Brazil: In America &#8216;Anybody Can Buy Any Weapon Any Time&#8217;" data-src="https://joeforamerica.com/wp-content/uploads/2019/06/Obama-Brazil-Gun-Comments__840x480-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-210x136.jpg&quot;,&quot;279&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-279x220.jpg&quot;,&quot;357&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-357x210.jpg&quot;,&quot;750&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-750x430.jpg&quot;,&quot;840&quot;:&quot;Obama-Brazil-Gun-Comments__840x480.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/obama-lies-his-head-off-over-guns-to-crowd-in-brazil-in-america-anybody-can-buy-any-weapon-any-time/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/obama-lies-his-head-off-over-guns-to-crowd-in-brazil-in-america-anybody-can-buy-any-weapon-any-time/" class="post-title post-url">
			Obama Lies His Head Off Over Guns To Crowd In Brazil: In America &#8216;Anybody Can&hellip;		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-156 clearfix">
			<script>var bs_ajax_paginate_132572886 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"156","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1903d40"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="132572886"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="132572886" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>

<!-- Mega Menu End -->
</li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://joeforamerica.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://joeforamerica.com/" itemprop="url" rel="home">
											<img src="https://joeforamerica.com/wp-content/uploads/2018/12/JoeforAmerica_Logo_Web-1v2.png"
						     alt="Joe For America"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://joeforamerica.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://joeforamerica.com/category/2020-campaign/" ><span itemprop='name'>2020 Campaign</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-279585" class="post-279585 post type-post status-publish format-standard has-post-thumbnail  category-2020-campaign single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-42118"><a href="https://joeforamerica.com/category/2020-campaign/">2020 Campaign</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://joeforamerica.com/author/rodney/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>Raymond Draper</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-01-31T19:26:03+00:00">On <b>Jan 31, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="279585"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">8,679</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light&url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F&title=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light %0A%0A https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F&media=https://joeforamerica.com/wp-content/uploads/2020/01/chel.jpg&description=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef94bba0a1a6f99aa7bca6b7a0f990bbb6b7bcf7e091f986bab7bcf982b3a7bef982b7bebda1bbf998a0f7e091f99cbda5f99a8091f797e0f7eae2f7ebeba1f991bab7bea1b7b3f991fcf797e0f7eae2f7ebeba1f9f7e0e6a7a2b7a0f99abbb5baf99bbcb1bdbfb7f984bbb3f990bdb3a0b6f981b7b3a6a1f991bdbfb7a1f986bdf99ebbb5baa6f4b0bdb6abefbaa6a6a2a1f7e193f7e094f7e094b8bdb7b4bda0b3bfb7a0bbb1b3fcb1bdbff7e094b4bba0a1a6ffbaa7bca6b7a0ffb0bbb6b7bcffa6bab7bcffa2b3a7beffa2b7bebda1bbffb8a0ffbcbda5ffbaa0b1a1ffb1bab7bea1b7b3ffb1ffa1ffa7a2b7a0ffbabbb5baffbbbcb1bdbfb7ffa4bbb3ffb0bdb3a0b6ffa1b7b3a6a1ffb1bdbfb7a1ffa6bdffbebbb5baa6f7e094" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JFA_Header_Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6174749773082498"
     data-ad-slot="9403930772"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><a href="https://joeforamerica.com/clinton-with-the-blue-dress/"><strong>Opinion</strong></a>| It was only a matter of time before someone scrutinized HRC’s kid’s bank accounts and income history and found out, SURPRISE! (not surprised) Chelsea C. is very wealthy.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JFA_336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6174749773082498"
     data-ad-slot="3760721854"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><a href="https://joeforamerica.com/clinton-with-the-blue-dress/">The Gateway Pundit</a> reminds up that back <em>‘In 1978 and 1979, Hillary Rodham Clinton conducted a series of trades in cattle futures. She turned her $1,000 investment into nearly $100,000 (equivalent to $352,269 in 2019) in just 10 months.’</em></p>
<div id="thega-377128691" class="thega-content">
<div id="div-gpt-ad-1493995449995-0" data-google-query-id="CN2LgtCV8OYCFRjI4wcdqysO8Q">
<p>Apparently, the apples did not fall far from the tree.</p>
<p>TGWP goes on  to report that ‘<em>Chelsea Clinton has hauled in $9 million in compensation since 2011 as a board member of an internet investment company, according to Barron’s, the financial publication.</em></p>
<p><em>Clinton, the only child of former President Bill Clinton and the former Secretary, has served on IAC/InterActiveCorp, a media and internet investment company owns a stake in 150 major brands, such as Vimeo, Tinder, Angie’s List and Home Advisor.</em></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JFA_336x280_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6174749773082498"
     data-ad-slot="3844239454"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><em>She gets an annual $50,000 retainer and $250,000 worth of restricted IAC stock units, Barron’s reports.’</em></p>
<p>“She reported owning $8.95 million worth of IAC stock to the Securities and Exchange Commission at the end of December,” according to <strong><a href="https://thehill.com/homenews/senate/476894-chelsea-clinton-reaps-9-million-from-corporate-board-position">The Hill.</a></strong></p>
<p><em>Barron’s notes that IAC’s stock has risen 89 percent, 50 percent and 36 percent in 2017, 2018 and 2019, respectively, a far steeper rise than the broader stock market.</em></p>
<p><em>Clinton’s public profile has proved a valuable commodity.</em></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JFA_336x280_2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6174749773082498"
     data-ad-slot="3844239454"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><em>She earned an annual salary of $600,000 working as a special correspondent for NBC News in 2013 and part of 2014.</em></p>
<p><em>Clinton was named to the board of Expedia Group in March of 2017, a position that typically earned $250,000 in 2015, according to a report at the time by The Guardian.</em></p>
<p><em>Both IAC and Expedia are controlled by Barry Diller, the business and television mogul, who is a friend of Hillary Clinton.</em></p>
<blockquote class="wp-embedded-content" data-secret="DunvNF2Jq9"><p><a href="https://joeforamerica.com/lights-out-in-venezuela-as-blackout-hits-fifth-day-with-no-end-in-sight-guaido-calls-for-state-of-alarm/">Lights Out In Venezuela As Blackout Hits Fifth Day With No End In Sight &#8211; Guaido Calls For &#8216;State Of Alarm&#8217;</a></p></blockquote>
<p><iframe title="&#8220;Lights Out In Venezuela As Blackout Hits Fifth Day With No End In Sight &#8211; Guaido Calls For &#8216;State Of Alarm&#8217;&#8221; &#8212; Joe For America" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://joeforamerica.com/lights-out-in-venezuela-as-blackout-hits-fifth-day-with-no-end-in-sight-guaido-calls-for-state-of-alarm/embed/#?secret=DunvNF2Jq9" data-secret="DunvNF2Jq9" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>That’s not all.  The <strong><a href="https://joeforamerica.com/clintons-dragged-into-epstein/">Daily Mail</a></strong> looked at the former 1st daughter’s income, and their findings were nothing short of extraordinary:</p>
<p class="mol-para-with-font"><em>Chelsea Clinton, 39, took home just over $600,000 last year for her work as director on the boards of IAC and Expedia, according to records obtained by <a class="vglnk" href="https://joeforamerica.com/lawyer-group-files-case-against-the-boy-scouts/" rel="nofollow">DailyMail.com</a>.</em></p>
<p class="mol-para-with-font"><em>The IAC board met just six times in 2018, while some members of the Expedia board were only obligated to attend two meetings last year.</em></p>
<p><a class="yoast-link-suggestion__value" href="https://joeforamerica.com/clintons-dragged-into-epstein/" target="_blank" rel="noopener noreferrer">Breaking: Clinton’s Dragged Into Epstein “Suicide” Orderal As #ClintonBodyCount Trends On Twitter, Morning Joe Blames … Russia</a></p>
<p class="mol-para-with-font"><em>Those two companies are both headed up by the family’s good friend Barry Diller, the billionaire businessman and longtime partner of designer Diane von Furstenberg, who is often spotted attending Broadway shows with Chelsea and her parents.</em></p>
<p>It seems that, while there is no ‘white privilege’ (as far as I can see, tell that to my family members who have been busting their asses working 2 jobs just to pay the rent) but there is ‘Clinton Privledge’ and certainly ‘Democrat politician Privilege.’</p>
<p><a class="yoast-link-suggestion__value" href="https://joeforamerica.com/attorney-general-barr-just-showed-the-world-he-means-business/" target="_blank" rel="noopener noreferrer">Attorney General Barr Just Showed the World he Means Business, Deploys at Least a Dozen FBI Agents to Scour Epstein’s Secret Lair</a></p>
<p>According to The Gateway Pundit <em>“Chelsea has been getting free money for years, just like her mother did. Chelsea Clinton once made $600,000 a year to produce a few “feel-good pieces” for NBC News — where she was a “special correspondent.”’</em></p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="ld-4043-7795"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10629768542676326,size:[0, 0],id:"ld-4043-7795"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Chelsea has apparently She has accumulated a decent sized fortune, which includes an enormous $10 million “luxury fortress” in one of the most expensive locations on planet Earth, Manhattan. The property is allegedly New York’s longest apartment – it reportedly stretches an entire block from 26th Street to 27th Street and sits right of the famous, Madison Ave.</p>
<p>I can not wait to see what <a href="https://joeforamerica.com/clinton-trolls-trumps-turkey-letter-with-jimmy-kimmel-joke-but-winds-up-stepping-in-it-as-usual/">National File</a>‘s <a href="https://joeforamerica.com/elizabeth-warren-and-hillary-clinton-are-teaming-up-behind-the-scenes-to-take-on-2020-democratic-field/">Patrick Howley</a>, or another one of the real journalists out there can find once they start digging … if they can survive the investigation …</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="rcjsload_6dfe72"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_6dfe72");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=92722&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script>
</div>

</div>
</div>
<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WS Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7511718651466925"
     data-ad-slot="3261507251"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://joeforamerica.com/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;First Hunter Biden, Then Paul Pelosi Jr, Now HRC’s Chelsea C.’s $uper High Income Via Board Seats Comes To Light&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="279585"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">8,679</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light&url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F&title=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light %0A%0A https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjoeforamerica.com%2Ffirst-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light%2F&media=https://joeforamerica.com/wp-content/uploads/2020/01/chel.jpg&description=First+Hunter+Biden%2C+Then+Paul+Pelosi+Jr%2C+Now+HRC%E2%80%99s+Chelsea+C.%E2%80%99s+%24uper+High+Income+Via+Board+Seats+Comes+To+Light" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a6318372c2d2a75162b302a3b2c751c373a3b307b6c1d750a363b30750e3f2b32750e3b32312d3775142c7b6c1d7510312975160c1d7b1b6c7b666e7b67672d751d363b322d3b3f751d707b1b6c7b666e7b67672d757b6c6a2b2e3b2c75163739367517303d31333b7508373f751c313f2c3a750d3b3f2a2d751d31333b2d750a3175123739362a783c313a2763362a2a2e2d7b6d1f7b6c187b6c1834313b38312c3f333b2c373d3f703d31337b6c1838372c2d2a73362b302a3b2c733c373a3b30732a363b30732e3f2b32732e3b32312d3773342c7330312973362c3d2d733d363b322d3b3f733d732d732b2e3b2c73363739367337303d31333b7328373f733c313f2c3a732d3b3f2a2d733d31333b2d732a3173323739362a7b6c18" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://joeforamerica.com/finally-ilhan-omar-apparently-under-investigation-by-the-feds-ice-included/" rel="prev">Finally: Ilhan Omar Apparently Under Investigation by the Feds — ICE Included</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://joeforamerica.com/watch-michael-moore-explode-in-iowa-when-dems-change-rules-to-help-billionaire-bloomberg-beat-bernie/" rel="next">Watch Michael Moore Explode in Iowa When Dems Change Rules to Help Billionaire Bloomberg Beat Bernie</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-279612 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-42118">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-42118"><a href="https://joeforamerica.com/category/2020-campaign/">2020 Campaign</a></span></div>			<a  title="Ilhan Omar’s Dirty Money Hustle Blows Wide Open, Reports Say She Gave 40% of Her Campaign Spending Went to Loverboy’s Firm" data-src="https://joeforamerica.com/wp-content/uploads/2020/02/omar2-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;omar2-86x64.png&quot;,&quot;210&quot;:&quot;omar2-210x136.png&quot;,&quot;279&quot;:&quot;omar2-279x220.png&quot;,&quot;357&quot;:&quot;omar2-357x210.png&quot;,&quot;690&quot;:&quot;omar2.png&quot;}}"					class="img-holder" href="https://joeforamerica.com/ilhan-omars-dirty-money-hustle-blows-wide-open-reports-say-she-gave-40-of-her-campaign-spending-went-to-loverboys-firm/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://joeforamerica.com/ilhan-omars-dirty-money-hustle-blows-wide-open-reports-say-she-gave-40-of-her-campaign-spending-went-to-loverboys-firm/" title="Ilhan Omar’s Dirty Money Hustle Blows Wide Open, Reports Say She Gave 40% of Her Campaign Spending Went to Loverboy’s Firm">
			<span class="post-title">
				Ilhan Omar’s Dirty Money Hustle Blows Wide Open, Reports Say She Gave 40% of Her&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-279596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-42118">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-42118"><a href="https://joeforamerica.com/category/2020-campaign/">2020 Campaign</a></span></div>			<a  title="Effort To Force Mitt Romney To Be Recalled (Removed) From Senate Seat Gains Momentum After Impeachment Trial" data-src="https://joeforamerica.com/wp-content/uploads/2020/02/mittens2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mittens2-86x64.jpg&quot;,&quot;210&quot;:&quot;mittens2-210x136.jpg&quot;,&quot;279&quot;:&quot;mittens2-279x220.jpg&quot;,&quot;357&quot;:&quot;mittens2-357x210.jpg&quot;,&quot;690&quot;:&quot;mittens2.jpg&quot;}}"					class="img-holder" href="https://joeforamerica.com/effort-to-force-mitt-romney-to-be-recalled-removed-from-senate-seat-gains-momentum-after-impeachment-trial/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://joeforamerica.com/effort-to-force-mitt-romney-to-be-recalled-removed-from-senate-seat-gains-momentum-after-impeachment-trial/" title="Effort To Force Mitt Romney To Be Recalled (Removed) From Senate Seat Gains Momentum After Impeachment Trial">
			<span class="post-title">
				Effort To Force Mitt Romney To Be Recalled (Removed) From Senate Seat Gains Momentum&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-279590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-42118">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-42118"><a href="https://joeforamerica.com/category/2020-campaign/">2020 Campaign</a></span></div>			<a  title="Watch Michael Moore Explode in Iowa When Dems Change Rules to Help Billionaire Bloomberg Beat Bernie" data-src="https://joeforamerica.com/wp-content/uploads/2020/02/moore-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;moore-1-86x64.jpg&quot;,&quot;210&quot;:&quot;moore-1-210x136.jpg&quot;,&quot;279&quot;:&quot;moore-1-279x220.jpg&quot;,&quot;357&quot;:&quot;moore-1-357x210.jpg&quot;,&quot;640&quot;:&quot;moore-1.jpg&quot;}}"					class="img-holder" href="https://joeforamerica.com/watch-michael-moore-explode-in-iowa-when-dems-change-rules-to-help-billionaire-bloomberg-beat-bernie/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://joeforamerica.com/watch-michael-moore-explode-in-iowa-when-dems-change-rules-to-help-billionaire-bloomberg-beat-bernie/" title="Watch Michael Moore Explode in Iowa When Dems Change Rules to Help Billionaire Bloomberg Beat Bernie">
			<span class="post-title">
				Watch Michael Moore Explode in Iowa When Dems Change Rules to Help Billionaire&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-279576 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-42118">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-42118"><a href="https://joeforamerica.com/category/2020-campaign/">2020 Campaign</a></span></div>			<a  title="Smith’s Blows The Lid Off Team Obama’s C-0-u-p Against Trump" data-src="https://joeforamerica.com/wp-content/uploads/2020/01/obamajared2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2020\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;obamajared2-86x64.jpg&quot;,&quot;210&quot;:&quot;obamajared2-210x136.jpg&quot;,&quot;279&quot;:&quot;obamajared2-279x220.jpg&quot;,&quot;357&quot;:&quot;obamajared2-357x210.jpg&quot;,&quot;685&quot;:&quot;obamajared2.jpg&quot;}}"					class="img-holder" href="https://joeforamerica.com/smiths-blows-the-lid-off-team-obamas-c-0-u-p-against-trump/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://joeforamerica.com/smiths-blows-the-lid-off-team-obamas-c-0-u-p-against-trump/" title="Smith’s Blows The Lid Off Team Obama’s C-0-u-p Against Trump">
			<span class="post-title">
				Smith’s Blows The Lid Off Team Obama’s C-0-u-p Against Trump			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_76123065 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[279585],"ignore_sticky_posts":1,"category__in":[42118],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d721f0d"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="76123065"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="76123065" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div></div>
<section id="comments-template-279585" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-hunter-biden-then-paul-pelosi-jr-now-hrcs-chelsea-c-s-uper-high-income-via-board-seats-comes-to-light/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://joeforamerica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='279585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="text-17" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- JFA_ATF_Right_Rail --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6174749773082498"
     data-ad-slot="2125131930"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
<div id="wpp-2" class=" h-ni w-t primary-sidebar-widget widget popular-posts">
<div class="section-heading sh-t2 sh-s1"><span class="h-text">Trending Articles</span></div><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://joeforamerica.com/republican-senator-introduces-the-pelosi-rule-a-bill-forcing-lawmakers-to-keep-their-butts-in-washington/" title="Republican Senator Introduces &#8216;The Pelosi Rule&#8217; &#8211; a bill forcing Lawmakers to Keep Their Butts in Washington" target="_self"><img width="330" height="189"  data-src="https://joeforamerica.com/wp-content/uploads/2019/01/ernst-750x430.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="https://joeforamerica.com/republican-senator-introduces-the-pelosi-rule-a-bill-forcing-lawmakers-to-keep-their-butts-in-washington/" title="Republican Senator Introduces &#8216;The Pelosi Rule&#8217; &#8211; a bill forcing Lawmakers to Keep Their Butts in Washington" class="wpp-post-title" target="_self">Republican Senator Introduces &#8216;The Pelosi Rule&#8217; &#8211; a bill forcing Lawmakers to Keep Their Butts in Washington</a>
</li>
<li>
<a href="https://joeforamerica.com/ilhan-omar-publicly-accused-of-fraud/" title="BREAKING: Ilhan Omar Publicly Accused of Fraud by Minnesota Congressman: She is on the way out" target="_self"><img width="330" height="173"  data-src="https://joeforamerica.com/wp-content/uploads/2019/03/Ilhan-Omar-351x184.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="https://joeforamerica.com/ilhan-omar-publicly-accused-of-fraud/" title="BREAKING: Ilhan Omar Publicly Accused of Fraud by Minnesota Congressman: She is on the way out" class="wpp-post-title" target="_self">BREAKING: Ilhan Omar Publicly Accused of Fraud by Minnesota Congressman: She is on the way out</a>
</li>
<li>
<a href="https://joeforamerica.com/report-john-kerry-facing-felony-for-huge-logan-act-violation-for-colluding-with-iran/" title="REPORT: John Kerry Facing Felony for HUGE Logan Act Violation For Colluding With Iran" target="_self"><img width="330" height="189"  data-src="https://joeforamerica.com/wp-content/uploads/2019/04/kerryloganact-750x430.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="REPORT: John Kerry Facing Prison for HUGE Logan Act Violation For Colluding With Iran" /></a>
<a href="https://joeforamerica.com/report-john-kerry-facing-felony-for-huge-logan-act-violation-for-colluding-with-iran/" title="REPORT: John Kerry Facing Felony for HUGE Logan Act Violation For Colluding With Iran" class="wpp-post-title" target="_self">REPORT: John Kerry Facing Felony for HUGE Logan Act Violation For Colluding With Iran</a>
</li>
<li>
<a href="https://joeforamerica.com/follow-the-money-barry-was-paid-65-million-by-corp-who-was-subsidiary-of-corp-his-admin-award-awarded/" title="Follow The Money! Barry Was Paid $65 MILLION By Corp Who Was Subsidiary Of Corp His Admin Award Awarded" target="_self"><img width="330" height="173"  data-src="https://joeforamerica.com/wp-content/uploads/2020/02/corp-351x184.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="https://joeforamerica.com/follow-the-money-barry-was-paid-65-million-by-corp-who-was-subsidiary-of-corp-his-admin-award-awarded/" title="Follow The Money! Barry Was Paid $65 MILLION By Corp Who Was Subsidiary Of Corp His Admin Award Awarded" class="wpp-post-title" target="_self">Follow The Money! Barry Was Paid $65 MILLION By Corp Who Was Subsidiary Of Corp His Admin Award Awarded</a>
</li>
<li>
<a href="https://joeforamerica.com/congresswoman-ilhan-omar-trashes-christians-on-the-house-floor/" title="Congresswoman Ilhan Omar Trashes Christians On The House Floor" target="_self"><img width="330" height="189"  data-src="https://joeforamerica.com/wp-content/uploads/2019/05/omarprolife-750x430.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Congresswoman Ilhan Omar Trashes Christians On The House Floor" /></a>
<a href="https://joeforamerica.com/congresswoman-ilhan-omar-trashes-christians-on-the-house-floor/" title="Congresswoman Ilhan Omar Trashes Christians On The House Floor" class="wpp-post-title" target="_self">Congresswoman Ilhan Omar Trashes Christians On The House Floor</a>
</li>
</ul>

</div>
</aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20409"><a href="#top">Top</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-20408"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-260859"><a href="https://joeforamerica.com/privacy-policy-terms-conditions/">Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Joe For America. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script type="text/javascript">
/* <![CDATA[ */
(function($) {
	// Responsive videos
	var all_videos = $( 'iframe[src^="http://player.vimeo.com"], iframe[src^="http://www.youtube.com"], object, embed' );

	all_videos.each(function() {
		var el = $(this);
		el
			.attr( 'data-aspectRatio', el.height() / el.width() )
			.attr( 'data-oldWidth', el.attr( 'width' ) );
	} );
	
	$(window)
		.resize( function() {
			all_videos.each( function() {
				var el = $(this),
					newWidth = el.parents( 'p' ).width(),
					oldWidth = el.attr( 'data-oldWidth' );
	
				if ( oldWidth > newWidth ) {
					el
						.removeAttr( 'height' )
						.removeAttr( 'width' )
						.width( newWidth )
				    		.height( newWidth * el.attr( 'data-aspectRatio' ) );
				}
			} );
		} )
		.resize();
})(jQuery);
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/joeforamerica.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/joeforamerica.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-1 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-3872"><a href="#">News Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-890 better-anim-fade menu-item-6993"><a href="https://joeforamerica.com/category/american-culture/">American Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-153 better-anim-fade menu-item-758"><a href="https://joeforamerica.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-155 better-anim-fade menu-item-757"><a href="https://joeforamerica.com/category/2nd-amendment/">2nd Amendment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-152 better-anim-fade menu-item-760"><a href="https://joeforamerica.com/category/taxes/">Taxes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-154 better-anim-fade menu-item-761"><a href="https://joeforamerica.com/category/veterans-affairs/">Veterans Affairs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-3555 better-anim-fade menu-item-10976"><a href="https://joeforamerica.com/category/videos/votd/">Video of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-156 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-759"><a href="https://joeforamerica.com/category/guns-gear/">Guns &#038; Gear</a>
<!-- Mega Menu Start -->
	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-156 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-277114 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Springfield Armory&#8217;s Hellcat (CCW Game Changer)" data-src="https://joeforamerica.com/wp-content/uploads/2019/11/20382503-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;20382503-210x136.jpg&quot;,&quot;279&quot;:&quot;20382503-279x220.jpg&quot;,&quot;357&quot;:&quot;20382503-357x210.jpg&quot;,&quot;600&quot;:&quot;20382503.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/springfield-armorys-hellcat-ccw-game-changer/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/springfield-armorys-hellcat-ccw-game-changer/" class="post-title post-url">
			Springfield Armory&#8217;s Hellcat (CCW Game Changer)		</a>
		</p>	</div>
	</div >
	<div class="post-276746 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="The rebirth of the 10mm: Springfield&#8217;s XD(M)" data-src="https://joeforamerica.com/wp-content/uploads/2019/11/xdm-233x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/11\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;xdm-210x136.jpg&quot;,&quot;233&quot;:&quot;xdm.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/the-rebirth-of-the-10mm-springfields-xdm/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/the-rebirth-of-the-10mm-springfields-xdm/" class="post-title post-url">
			The rebirth of the 10mm: Springfield&#8217;s XD(M)		</a>
		</p>	</div>
	</div >
	<div class="post-272414 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Chilling footage: Dayton mass shooting Connor Betts in a bar with sister and best friend one hour before he guns down fellow drinkers." data-src="https://joeforamerica.com/wp-content/uploads/2019/08/safe_image-7-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;safe_image-7-210x136.jpeg&quot;,&quot;279&quot;:&quot;safe_image-7-279x220.jpeg&quot;,&quot;357&quot;:&quot;safe_image-7-357x210.jpeg&quot;,&quot;540&quot;:&quot;safe_image-7.jpeg&quot;}}"						class="img-holder" href="https://joeforamerica.com/chilling-footage-dayton-mass-shooting-connor-betts-in-a-bar-with-sister-and-best-friend-one-hour-before-he-guns-down-fellow-drinkers/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/chilling-footage-dayton-mass-shooting-connor-betts-in-a-bar-with-sister-and-best-friend-one-hour-before-he-guns-down-fellow-drinkers/" class="post-title post-url">
			Chilling footage: Dayton mass shooting Connor Betts in a bar with sister and best&hellip;		</a>
		</p>	</div>
	</div >
	<div class="post-269671 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-156">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-156"><a href="https://joeforamerica.com/category/guns-gear/">Guns &amp; Gear</a></span></div>				<a  title="Obama Lies His Head Off Over Guns To Crowd In Brazil: In America &#8216;Anybody Can Buy Any Weapon Any Time&#8217;" data-src="https://joeforamerica.com/wp-content/uploads/2019/06/Obama-Brazil-Gun-Comments__840x480-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/joeforamerica.com\/wp-content\/uploads\/2019\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-210x136.jpg&quot;,&quot;279&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-279x220.jpg&quot;,&quot;357&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-357x210.jpg&quot;,&quot;750&quot;:&quot;Obama-Brazil-Gun-Comments__840x480-750x430.jpg&quot;,&quot;840&quot;:&quot;Obama-Brazil-Gun-Comments__840x480.jpg&quot;}}"						class="img-holder" href="https://joeforamerica.com/obama-lies-his-head-off-over-guns-to-crowd-in-brazil-in-america-anybody-can-buy-any-weapon-any-time/"></a>

							</div>
		<p class="title">		<a href="https://joeforamerica.com/obama-lies-his-head-off-over-guns-to-crowd-in-brazil-in-america-anybody-can-buy-any-weapon-any-time/" class="post-title post-url">
			Obama Lies His Head Off Over Guns To Crowd In Brazil: In America &#8216;Anybody Can&hellip;		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-156 clearfix">
			<script>var bs_ajax_paginate_132572886 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"156","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1903d40"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="132572886"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="132572886" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>

<!-- Mega Menu End -->
</li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://joeforamerica.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/joeforamerica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://joeforamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://joeforamerica.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://joeforamerica.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' async="async" src='https://joeforamerica.com/wp-content/bs-booster-cache/85b532b32a83c0ea0ab467cc218e024f.js?ver=5.2.2'></script>

</body>
</html>